PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Do you have a bug to report? Do this right here.
User avatar
XAHTEP39
Posts: 215
Joined: 09 May 2015, 12:34
Location: Saint-Peterburg, Russia

PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby XAHTEP39 » 11 May 2015, 22:12

PE SE doc has Wespe.
But if you improve Wespe in command points, Wespe doesn`t open
Image
Thanks for "method of trials & mistakes", I find, what of the command point improvement is for Wespe - it is "available mines for APCs" (see the picture below)
Image

User avatar
Warhawks97
Posts: 3620
Joined: 23 Nov 2014, 21:45
Location: Germany

Re: PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby Warhawks97 » 11 May 2015, 22:14

i dont have that problem oO

User avatar
XAHTEP39
Posts: 215
Joined: 09 May 2015, 12:34
Location: Saint-Peterburg, Russia

Re: PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby XAHTEP39 » 11 May 2015, 22:27

I hope, that my screenshots is good visual demonstration of incorrectly opening Wespe.
If you open Wespe coorectly in second column of CP tree, may you give you screenshot of PE SE CP tree with available Wespe in factory...
Maybe problems on my side or russian localization of CoH-BKMOD :?:

User avatar
MarKr
Team Member
Posts: 2843
Joined: 23 Nov 2014, 19:17
Location: Czech Republic

Re: PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby MarKr » 11 May 2015, 22:46

That's odd ... I just checked it and it works fine (Wespe is buildable after Wespe unlock in command tree).

In your second picture, that is the position where Wepse used to be before 4.8.8.0. I would recommend you to reinstall BK mod and let us know if it fixed the problem.
Image

User avatar
XAHTEP39
Posts: 215
Joined: 09 May 2015, 12:34
Location: Saint-Peterburg, Russia

Re: PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby XAHTEP39 » 12 May 2015, 18:11

Reinstallation of BKMOD is helps "my Wespe" ! ;)
Image
The order of the of reinstallation was: 4.8.0.0 -> 4.8.6.0 -> 4.8.8.0. :arrow:
I note 4.8.6.0, because I understand the reason of Wespe-BUG (thanks, MarKr) - the order of update BKMOD was 4.8.5.0->4.8.8.0 , missing 4.8.6.0 installation.
P.S. Panzer Elite infantry with Panzerschreck was reduces from 6 by 4 mans and 360 MP after "right" update :roll:
I think, that some surprices is waiting me now :shock: :D

User avatar
MarKr
Team Member
Posts: 2843
Joined: 23 Nov 2014, 19:17
Location: Czech Republic

Re: PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby MarKr » 12 May 2015, 18:48

The order of the of reinstallation was: 4.8.0.0 -> 4.8.6.0 -> 4.8.8.0. :arrow:

We should mention this somewhere...I thought that from 4.8.0.0. you can go straight for 4.8.8.0...apparently not.

BTW:
4.8.5.0 Changelog:
viewtopic.php?f=6&t=204
4.8.6.0 Changelog:
viewtopic.php?f=6&t=343
4.8.8.0 Changelog:
viewtopic.php?f=6&t=400

So you can see what the changes were from version to version...though I think that the number of PE tank hunter squad men was lowered before 4.8.5.0...

Anyway I'm glad it works now :)
Image

User avatar
Wolf
Administrator
Posts: 994
Joined: 23 Nov 2014, 16:01
Location: Czech Republic

Re: PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby Wolf » 12 May 2015, 19:16

Iam pretty sure that you can go 4.8.0.0 Full/Complete -> 4.8.8.0 Patch directly...

However for new installation the recommended way is 4.8.6.0 Full -> 4.8.8.0 Patch.
Image

User avatar
XAHTEP39
Posts: 215
Joined: 09 May 2015, 12:34
Location: Saint-Peterburg, Russia

Re: PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby XAHTEP39 » 12 May 2015, 21:28

Yes, the 4.8.0.0 "Comlete" was first.
There is 4.8.6.0 "small" (Blitzkrieg_4.8.6.0_Patch.2) ~50Mb, but I download 4.8.6.0_Full now (thanks, Wolf) and will be reinstall BKMOD 4.8.6.0 -> 4.8.8.0.

User avatar
Wolf
Administrator
Posts: 994
Joined: 23 Nov 2014, 16:01
Location: Czech Republic

Re: PE scortch earth doc, Wespe opens incorrectly, v.4.8.8.0

Postby Wolf » 12 May 2015, 21:32

You don't have to reinstall if it works for you. All of these should work exactly the same:

a) 4.8.0.0 Complete + 4.8.6.0 Patch + 4.8.8.0 Patch
b) 4.8.0.0 Complete + 4.8.8.0 Patch
c) 4.8.6.0 Full + 4.8.8.0 Patch

But c) variant is recommended, as it fixes some installer stuff that was wrong before. But it didn't affect gameplay in any way.
Image


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest