Campaign not working 5.1.2 Steam release

Do you have a bug to report? Do this right here.
User avatar
Posts: 5
Joined: 19 Apr 2017, 11:24

Campaign not working 5.1.2 Steam release

Postby Guilherme01SS » 01 Dec 2017, 18:11

guys, the campaing in the steam version of the mod (5.1.2) is not working, it crashes after the loading screen, it doenst even loads the intro cut-scene, it crashes before that

User avatar
Posts: 3840
Joined: 06 Dec 2014, 15:53
Location: I'm from Egypt, but I live in Qatar.

Re: Campaign not working 5.1.2 Steam release

Postby Tiger1996 » 01 Dec 2017, 18:12

I confirm.

User avatar
Team Member
Posts: 2732
Joined: 23 Nov 2014, 19:17
Location: Czech Republic

Re: Campaign not working 5.1.2 Steam release

Postby MarKr » 03 Dec 2017, 14:24

Weird, works for me...I mean, yesterday I tried to run the campaign, the cinematic started, went all the way through and it crashed right when I was given the option to take control of the first unit. I tried to run it again and it crashed again, this time right after the loading screen. I gave it another shot today, loading screen let me continue, I didn't want to watch the cinematics again so I skipped it and this time I was able to play the mission all the way through, then continue with the second mission.
So yes, it sometimes crashes but it seems rather random :?

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 2 guests