More lag with 4.9.6

Do you have a bug to report? Do this right here.
User avatar
Jagdpanther
Posts: 214
Joined: 15 Dec 2014, 03:33

More lag with 4.9.6

Postby Jagdpanther » 03 Dec 2016, 00:34

I think i spent more time trying to lower BK lag than i actually played the game so i have a pretty good sense of lag. It is definitely more lag with 4.9.6. I think it's the new AI. Please take a look into this

User avatar
Wolf
Administrator
Posts: 960
Joined: 23 Nov 2014, 16:01
Location: Czech Republic

Re: More lag with 4.9.6

Postby Wolf » 29 Dec 2016, 21:41

If its CW AI then I might know what the problem is.

Can you be more specific? Does it start "suddenly" or is it gradual lag from the start.
Image

User avatar
Tiger1996
Posts: 3584
Joined: 06 Dec 2014, 15:53
Location: I'm from Egypt, but I live in Qatar.
Contact:

Re: More lag with 4.9.6

Postby Tiger1996 » 29 Dec 2016, 21:45

I have actually noticed some more lag as well. Most likely gradual, but vs Ai generally...

Blitzkriegrekrut
Posts: 28
Joined: 15 Dec 2016, 09:20

Re: More lag with 4.9.6

Postby Blitzkriegrekrut » 09 Jan 2017, 23:09

Wolf wrote:If its CW AI then I might know what the problem is.

Can you be more specific? Does it start "suddenly" or is it gradual lag from the start.


Can you please tell me the problem? Always if i play vs CW I have massive performance lags, US work fine.

haenselw
Posts: 1
Joined: 12 Jan 2017, 00:15

Re: More lag with 4.9.6

Postby haenselw » 12 Jan 2017, 00:28

hi all,

same Problem like Blitzkriegrekrut. playing against CW ai. the lags start suddenly in midgame. it seems to start when CW build medium and heavy tanks. i have this problem for years not since 4.9.6.
if i play CW against WH or PE ai, lag start with building my CW-tanks too.
Matches against US ai work fine without any lags or other Problems. when i play US against WH and PE ai, there are no Problems too.
any ideas?
greets


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest