Page 1 of 1

My game lag when i put shader quality on High always need to be on Ultra

Posted: 07 Jan 2018, 04:39
by jonnyyankee
Hi when i bought my Gtx 1060 i need to put my Company of heroes Shader Quality on Ultra if I put HIGH always have laggy my menu and all my game when I revert all go to normal but i feel in maps they aren't so smoothless like before Somebody can tell me how to solve this?

Re: My game lag when i put shader quality on High always need to be on Ultra

Posted: 07 Jan 2018, 05:06
by Jalis
Shader on ultra have aways been a plague at coh. It is strongly advised to not use it.

Re: My game lag when i put shader quality on High always need to be on Ultra

Posted: 07 Jan 2018, 06:25
by jonnyyankee
yeah man but if i put on HIGH i can't play its so laggy i don't know why only in Ultra the game is stable

Re: My game lag when i put shader quality on High always need to be on Ultra

Posted: 07 Jan 2018, 12:03
by Jalis
if you run win 10 try that ; find relicCoh.exe on the game main directory. Right clic -- propriety -- compatibility.

clic on the square desactivate optimisation for full screen. confirm

launch game, set parameter shader on high. Try a game to see if all is ok

Re: My game lag when i put shader quality on High always need to be on Ultra

Posted: 08 Jan 2018, 06:30
by jonnyyankee
thanks bro for solved my problem this only fix this game? can fix others to have more fps? thanks alot!!

Re: My game lag when i put shader quality on High always need to be on Ultra

Posted: 08 Jan 2018, 09:01
by Jalis
I dont know for other games. May be for old ones.
Coh is 10 years old and Dx9. It cant benefit all the power actual cpu and gpu deliver, and can even be in the trouble with new tech.

Re: My game lag when i put shader quality on High always need to be on Ultra

Posted: 09 Jan 2018, 00:58
by MarKr
This problem with FPS loss started with one of recent Win10 updates. It is possible it will solve problems in other games too but it is not quaranteed.
Sometimes you can manage to solve FPS issues by accident - I can remember that when I played Alien: Isolation, I had weirdly low FPS I had no idea what was the problem and one time I was trying to solve something else, I set for the game "compatibility mode = windows7" and suddenly the FPS drop was gone...