Compatibility Patch for 2.602?

Talk about CoH1 or BKMOD1 in general.
Snazz
Posts: 6
Joined: 10 Feb 2017, 12:34

Compatibility Patch for 2.602?

Postby Snazz » 10 Feb 2017, 12:50

I recently noticed that Eastern Front has provided a compatibility patch for 2.602 (http://www.moddb.com/mods/coheastern-front/downloads/eastern-front-compatibility-patch-for-coh-2602), that allows you to run their latest mod on the old Relic version instead of needing the "New Steam Version".

It appears the patch installs one file called "FactionFix.dll", so I looked that up and found this thread on the Relic forums including instructions for mod makers: http://forums.relicnews.com/showthread.php?255309-TOOL-Fixed-DLL-for-new-Factions-and-TeamWeapons-Updated-08-02-15

Has anyone tried this with Blitzkrieg? or understands the above instructions?

It would be great to be able to play the latest Blitzkrieg patch on the Relic version, which doesn't require Steam (+ a decent internet connection) and supports LAN play.

User avatar
MarKr
Team Member
Posts: 2210
Joined: 23 Nov 2014, 19:17
Location: Czech Republic

Re: Compatibility Patch for 2.602?

Postby MarKr » 10 Feb 2017, 12:59

Well...you can install BK on non-steam version without any problem...only the installer is made to find path to steam version so you will need to manually set the installation path but that is all.
Image


Return to “General - CoH1 / BKMOD1”

Who is online

Users browsing this forum: No registered users and 1 guest