Problem Launching Blitzkrieg

Do you have a problem with the mod? Ask here for help. But read the pinned topics, so that your request can be dealt quick with.
WIDOw
Posts: 1
Joined: 25 Nov 2015, 04:12

Problem Launching Blitzkrieg

Postby WIDOw » 25 Nov 2015, 04:28

Hey if i could get this problem fix that would be great. I used to be able to run Blitzkrieg mod and as time went by somehow it got corrupted. I reinstall it and every time i try to run it, it say RelicCOH not found. I have steam and i have the 3 DLCs for the game, plus the game of course. I was wondering if someone may please help me with this issue. That would be sweet, Thanks

User avatar
Armynator
Posts: 67
Joined: 15 Jul 2015, 21:02

Re: Problem Launching Blitzkrieg

Postby Armynator » 26 Nov 2015, 15:02

Could you post the exact error message, with a screenshot if possible?
Please check if its one of the common problems, you can find them here: viewtopic.php?f=23&t=784

This belongs to technical support btw, a mod should move it soon.

tricc
Posts: 2
Joined: 05 Dec 2015, 07:49

Re: Problem Launching Blitzkrieg

Postby tricc » 05 Dec 2015, 07:54

I am having the same issue, I was just recently able to play (4.9.3 patch and everything) in early November and all of a sudden maybe a week or 2 later, I try to start up and I receive this issue, it crashes before the launcher can even pop up. Then I tried using the 4.9.0 launcher and that one actually pops up the launcher, but in yellow font it says "Blizkrieg directory not found, reinstall the mod or put the launcher into the CoH root directory"

Image

User avatar
Armynator
Posts: 67
Joined: 15 Jul 2015, 21:02

Re: Problem Launching Blitzkrieg

Postby Armynator » 05 Dec 2015, 18:14

Make sure you install the 4.8.6.0 Full version first into your CoH directory before installing the patch, you can find it here.
Run vanilla CoH at least once before installing BK Mod, to make sure it's not a problem with CoH itself.

If the problem still exists, try #1 from here, it will skip the launcher then and start directly.

tricc
Posts: 2
Joined: 05 Dec 2015, 07:49

Re: Problem Launching Blitzkrieg

Postby tricc » 05 Dec 2015, 19:59

CoH worked fine by itself, I went with the step you sent me from #1 and it launched up. Thanks for the quick reply!


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest