Game does not start in beta mode anymore

Do you have a problem with the mod? Ask here for help. But read the pinned topics, so that your request can be dealt quick with.
Post Reply
hotrunner
Posts: 3
Joined: 17 Oct 2019, 17:29

Game does not start in beta mode anymore

Post by hotrunner »

Hi,

Since two days mod does not start in beta mode anymore. I got crash picture after I clicked launch button. Any idea?
Attachments
warnings.zip
(1.12 KiB) Downloaded 47 times
DxDiag.zip
(16.02 KiB) Downloaded 59 times

Diablo
Posts: 41
Joined: 02 Mar 2017, 22:40

Re: Game does not start in beta mode anymore

Post by Diablo »

A buddy and me have the same problem. Instant crash to that "contact relic for support" popup.
In fact this exact problem occurred a couple months ago with an earlier beta version, too. Interestingly enough it disappeared after some time, so we thought you guys uploaded a hotfix.

Last full version of the mod works fine. Any ideas?

User avatar
MarKr
Team Member
Posts: 3029
Joined: 23 Nov 2014, 19:17
Location: Czech Republic

Re: Game does not start in beta mode anymore

Post by MarKr »

Hi,

Have you tried searching other posts before posting this one?
I presume you play in Russian, Polish or Spanish language?

viewtopic.php?f=23&t=3384

It is literally two posts under yours, named "Mod beta testing startup crash".
Image

hotrunner
Posts: 3
Joined: 17 Oct 2019, 17:29

Re: Game does not start in beta mode anymore

Post by hotrunner »

Thanks for your hint. Normally I´m playing German language. In English mod starts again but with modified doctrines or new units are missing.

Post Reply