[Version 5.1.2 Steam Release] Game Freeze during Startup at Main Menu

Do you have a problem with the mod? Ask here for help. But read the pinned topics, so that your request can be dealt quick with.
User avatar
Henny
Posts: 115
Joined: 02 Aug 2016, 04:30

[Version 5.1.2 Steam Release] Game Freeze during Startup at Main Menu

Postby Henny » 11 Dec 2017, 17:14

Whenever I seem to start up the mod through steam it immediately freezes and won't leave the main menu for a good 15 minutes. It used to work before, now I'm not sure why it doesn't work.
Watman and Autraymond have left the game.

NakedViking
Posts: 3
Joined: 14 Jul 2017, 12:57

Re: [Version 5.1.2 Steam Release] Game Freeze during Startup at Main Menu

Postby NakedViking » 11 Dec 2017, 17:21

I think I have the same issue. It freezes as soon as it hits the menu screen and I've tried all three launch options.

User avatar
Henny
Posts: 115
Joined: 02 Aug 2016, 04:30

Re: [Version 5.1.2 Steam Release] Game Freeze during Startup at Main Menu

Postby Henny » 11 Dec 2017, 21:10

NakedViking wrote:I think I have the same issue. It freezes as soon as it hits the menu screen and I've tried all three launch options.



Yes, this is exactly the problem that I have been having.
Watman and Autraymond have left the game.

User avatar
Henny
Posts: 115
Joined: 02 Aug 2016, 04:30

Re: [Version 5.1.2 Steam Release] Game Freeze during Startup at Main Menu

Postby Henny » 11 Dec 2017, 23:59

After speaking with wolf, this might be a problem associated with the recent windows update. It freezes on the loading screen (with the jagdpanther or king tiger sometimes) when it is about 90% finished loading, so I alt tab out. When I select the tab again it is at the main menu but it is frozen, but sound is still playing.
Watman and Autraymond have left the game.

User avatar
Henny
Posts: 115
Joined: 02 Aug 2016, 04:30

Re: [Version 5.1.2 Steam Release] Game Freeze during Startup at Main Menu

Postby Henny » 12 Dec 2017, 05:30

Just fixed it ! If anyone else is having the same problem, go to your COH folder, right click RELICCOH.exe, go to compatibility, and click the "Disable fullscreen optimization option".
Watman and Autraymond have left the game.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 6 guests